Skip to main content

Questions tagged [intellisense]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
36 votes
8 answers
153k views

IntelliSense not working but it is enabled

This problem is really proving to be a tricky one (and quite annoying). In SQL Server Management Studio 2008, up until a few days ago my IntelliSense was working great. Then all of a sudden it ...
Thomas Stringer's user avatar
27 votes
1 answer
18k views

How can I force SQL Server Management Studio to update the IntelliSense cache?

IntelliSense in SSMS isn't updating unless I shut it down and restart. I've tried disconnecting from the server and reconnecting while the SSMS session is active, but that isn't working. Steps to ...
Head of Catering's user avatar
14 votes
2 answers
12k views

Azure Data Studio - Intellisense does not detect tables, yet queries work. How do I fix this?

Okay. So I'm breaking some new ground and trying to get into Azure Data Studio. I'm having a problem with intellisense that seems to be a bug with Azure Data Studio but I'm not sure. I have issues ...
Krausladen's user avatar
5 votes
1 answer
2k views

SSMS IntelliSense doesn't work on particular database

I have SSMS 2014 installed on my desktop, and many 2012 and 2014 databases running in our data center. So far I found one database (database A) doesn't have IntelliSense working, for exampletyping: ...
AlbertZOZ's user avatar
4 votes
1 answer
2k views

Can SQL Server disable IntelliSense on SSMS?

I am using SSMS 2016 (ver: 13.0.15000.23) and connecting to SQL Server database 2016 (ver: 13.0.5081.1). IntelliSense is not working on my SSMS. I tried the following: Tools >> Options >> Text ...
Farhan's user avatar
  • 271