Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [lucene]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
2 answers
103 views

Attempt to build Cassandra Lucene index failed, cannot checkout version 4.0.7

Lucene Index is managed by Instaclustr (https://github.com/instaclustr/cassandra-lucene-index) in Cassandra 4.x instead of Stratio who supported till V3.x. I have tried to test the Index creation but ...
Cassandra Thrift's user avatar
1 vote
1 answer
267 views

Which version of Stratio Lucene Index should we use with Cassandra 4.x?

We are using Stratio Lucene Indexer for V3.11.5 and currently planning to upgrade to V4.x. As specific Cassandra Lucene index versions are targeted to specific Apache Cassandra versions. https://...
Cassandra Thrift's user avatar