As of May 31, 2023, we have updated our Code of Conduct.

Questions tagged [windows-10]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer

'SSL is required but the server doesn't support it (2026)' error while making an SSL MySQL connection

I'm trying to make an SSL supported connection using MySQL Workbench 6.3.9. My OS is Windows 10 x64 and I have installed MySQL Server 5.7 x64 with OpenSSL-1.0.2L (Win64 version). I made a non-SSL ...
Zerthimon's user avatar
  • 111
0 votes
2 answers

Oracle12c R2 on Windows 10 starts only one of two instances. Manual start results in LRM-00109

I have installed Oracle 12c R2 on my local Windows 10 (64 Bit) machine. For the installation I choose only to install the software. After the installation I have used the tool that comes with the ...
ap0's user avatar
  • 113
1 vote
1 answer

IO Error: Got minus one from a read call [closed]

I am very new with Oracle, I have installed 11g 64 bit on my Windows 10. And only started the oracle database using emctl start dbconsole. I have the following code to be connected to my database, ...
Yahya Hassanzadeh's user avatar
1 vote
0 answers

How do install and configure Grid Infastructure on Windows>

I'm studying for the 1Z0-062 exam with John Watson's exam guide and I'm trying to install Grid Infrastructure alongside my Dbhome. The book seems to run an installer that displays a configuration ...
user124864's user avatar
13 votes
3 answers

Microsoft SQL Server local report culture is not supported: 3072 is invalide culture identifer

I am using Windows 10, language Serbian, SQL Management Studio 2016 and can't use Database reports because there is error: An error occurred during local report processing Culture is not ...
Jelena's user avatar
  • 133
21 votes
6 answers

The operating system returned error 21 (The device is not ready.)

Every time I reboot Windows, for some databases I get this error: The operating system returned error 21(The device is not ready.) I checked the disk with chkdsk /r - no bad sectors. I executed ...
Max's user avatar
  • 441
1 vote
1 answer

Using linked server from Windows 10 PC [closed]

I have been using SQL Server linked servers for years, and they have been working fine. But now when I try to run a query (on a machine with Windows 10) using linked server I get this error: Login ...
Stewen's user avatar
  • 11
0 votes
1 answer

Clear cache in Windows

I would like to make some timing tests in my PostgreSQL database. I would like to clear cache every time I run a query to disable influence of caching on my timing results. I've read some topics about ...
Piwniczne's user avatar
0 votes
1 answer

Issue with 2016 developer edition install

Issue with 2016 developer edition install on new windows 10 machine. Not finding any docs or similar issues posted. An error occurred for a dependency of the feature causing the setup process for ...
Matt Sharkey's user avatar
0 votes
1 answer

RSAT on Windows 10 fails to add node to server 2016 cluster

I have been testing server 2016 failover clustering. I have 3 hyper-v VMs running server 2016 core. I installed the RSAT tools on Windows 10 Pro to use the failover clustering wizard. I cannot add a ...
JohnH's user avatar
  • 423
1 vote
3 answers

Which driver should I choose for ODBC connect from Windows 10 => SQL Server 2014

What driver to use for ODBC connection from Windows 10 host to SQL Server 2014? I have a choice of 3 SQL Server clients: ODBC Client 11 SQL Server SQL Server Native Client. I've tried the ODBC ...
Darrel Lee's user avatar
1 vote
1 answer

SQL Server 2016 Plugin's not working [closed]

Recently I installed SQL Server 2016 on my PC. Here is the detailed information of my server : Microsoft SQL Server 2016 (RC1) - 13.0.1200.242 (X64) Mar 10 2016 16:49:45 Copyright (c) ...
Pரதீப்'s user avatar
1 vote
1 answer

Install SQL Server 2014 in windows 10 not installing database engine and some features?

Overall summary: Final result: Failed: see details below Exit code (Decimal): -2068054016 Start time: 2016-03-27 17:00:55 End time: ...
DAre G's user avatar
  • 11
2 votes
1 answer

Is Windows 10 compatible with SQL Server 2014 Developer MDS?

I have recently installed SQL Server 2014 Developer edition onto my PN, which has Windows 10 Professional installed. I upgraded from Windows 7 Pro to Windows 10 Pro last year as it was a free update ...
w0051977's user avatar
  • 503
1 vote
3 answers

Practicing AlwaysOn on SQL Server 2014 - Windows 10 Home

TL;DR: What possible solution(s) are there to practice AlwaysOn feature on SQL server 2014 installed on Windows 10 Home edition? I am learning Database Administration on my own and have installed ...
Aun's user avatar
  • 11
4 votes
2 answers

MySQL - Slow InnoDB Write Speeds on Windows 10

I have Windows 10 bootcamped. I've installed the latest version of MySQL community server. I've also installed WordPress onto IIS. The MacBook has 16Gb of memory. Here is my config file [client] no-...
pee2pee's user avatar
  • 194
3 votes
2 answers

SQL Server 2014 Developer on Windows 10?

Has anyone tried to use SQL Server 2014 Developer Edition (64 bit) on Windows 10 yet? I have a Lenovo G50-45 laptop that came with Windows 8.1 and I have the option to upgrade, but I don't want to ...
Social Exodus's user avatar
4 votes
1 answer

Unable to uninstall Sql Server 2012 Express (With SP1)

My Stack: . Windows 10 Enterprise . SQL Server 2012 Express (with SP1 bundled). ISSUE: . Installed SQL to test for backward compatibility. . When I tried to Un-Install the following prompt is thrown....
Ifeanyi Ofoborh's user avatar
8 votes
3 answers

Maintaining SQL Server 2008 R2 on Windows 10

I have to run SQL Server 2008 R2 on Windows 10 but it is not supported and so I am not getting any updates. Installing a later version of SQL Server is not an option. I can find all the service packs ...
Peter Smith's user avatar
10 votes
2 answers

SQL Server 2000 on Windows 10

I need to install SQL Server MSDE 2000 SP4 on Windows 10. I have other machines that run Windows 7 and 8.1 and SQL Server MSDE 2000 works fine (with merge replication configured too). Now I testing ...
KronosInfo's user avatar
2 votes
4 answers

SQL Server 2014 SP1 Setup Freezes Removing Temporary Files On Windows 10 x64

I want to install SQL Server 2014 Enterprise Edition with Service Pack 1 on Windows 10. But when I try, the installation stops every time at the part the screenshot below shows, and I wait for hours. ...
rockenpeace's user avatar
9 votes
1 answer

SQL Server Services empty in SQL Server configuration

As I upgraded from Windows 8.1 to Windows 10, I noticed that the SQL Server Services in SQL Server Configuration Manager is empty. SQL Server still works perfectly well at the moment. SQL Server 2014 ...
UpwardD's user avatar
  • 385