Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 50973

Percona Server is a fork of MySQL Community Edition, focusing on performance improvements.

1
vote
0answers
I am running MySQL 5.7 (Percona) on CentOS 7.5.x, and when I set the serser-id the config file, MySQL is somehow changing the server-id value to '4294967295'. This is happening on all my PXC nodes. On …
asked Oct 12 '18 by The Georgia
0
votes
0answers
I was running performance_schema query to check for users performing DDL on our databases, and found a NULL user, which however does not exists when i check the mysql database for users using the quer …
asked Nov 2 '18 by The Georgia
1
vote
1answer
We upgraded our Percona XtraDB servers from version 5.6 to 5.7, and we noticed that the rotation slow query log files created after the initial file are empty. Is this something known in 5.7? How can …
asked Oct 25 '17 by The Georgia
0
votes
0answers
I have setup PXC on CentOS 7.5 and replication between PXC nodes is working just fine. However, when I try to set up a slave on one of the PXC nodes, I get this error when I run "START SLAVE". root …
asked Oct 16 '18 by The Georgia
0
votes
1answer
In the my.cnf for our PXC cluster nodes, we have been using root user for wsrep_sst_auth with all the admin privileges that comes with the root account. We know using the root user:password inside the …
asked Sep 14 '17 by The Georgia
0
votes
1answer
On the percona-5.6 and MariaDB-10.0 servers, the NOT NULL declared on table field are being ignored. I am able to leave fields declared as NOT NULL empty when inserting data and the servers are not th …
asked Jan 13 '15 by The Georgia
2
votes
2answers
I have configured Percona Xtradb cluster 5.6. The first node starts fine when bootstrapped, but the second node seems to have an issue with this variable setting: wsrep_provider=/usr/lib/libgalera_sm …
asked Jun 8 '15 by The Georgia