Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 83028

All versions of Microsoft SQL Server (not MySQL). Please also add a version-specific tag, like sql-server-2016, since it is often relevant to the question.

0
votes
I do agreed with what the others have explained and posted above. And same as you, I do feel uncomfortable for developers to connect the SQL server locally, even despite that their access will be limi …
answered Mar 29 '18 by Yoshiaki
0
votes
Did you also check on the SQL errors? What does it says...? One thing you can try is to restart your endpoint mirroring on both the primary and secondary instance to see if it helps. (Stop the endp …
answered Mar 23 '18 by Yoshiaki
0
votes
Is this a new instance setup? Have you previously enabled CLR on the instance? You can check by running the following commands: sp_configure 'show advanced options', 1; GO RECONFIGURE; GO s …
answered Mar 26 '18 by Yoshiaki
1
vote
Yes, I agreed to what others have posted where you should consider increasing your disk space for your tempDB, but I am more inclined to another approach as it feels more of finding the cause to the i …
answered Jun 27 '18 by Yoshiaki
1
vote
Do you have any replications setup? Maybe you also want to include a step to remove those incoming or outgoing replications after your step 2? It should be fine even if you omit this step, but it m …
answered Mar 23 '18 by Yoshiaki
0
votes
Just to clarify your question... you wish to connect to the instance on either server without the need to specify the Port Number? In that case, did you check if the instance name is added into your …
answered Mar 29 '18 by Yoshiaki
1
vote
Yes, I agreed to Max Vernon's answer as well, to enable read-only on AlwaysOn secondary. There are few benefits to go about using AlwaysOn: You met your objective by enabling read-only on secondar …
answered Apr 26 '18 by Yoshiaki
3
votes
I would like to comment but couldn't due to the lack of reputation. Is your secondary node being enabled read-only? And if so, did you check if there's any blockings on the secondary node? Another …
answered Apr 13 '18 by Yoshiaki
0
votes
We have two DB servers which are part of Always On. Recently we noticed that log backups haven't been running on them for sometime and their ldf files were growing. We took a log backup and tried t …
answered May 4 '18 by Yoshiaki
0
votes
Did you mean afterwards you re-created the publication that you dropped? Afterwards, did you started back the snapshot agent?
answered Mar 23 '18 by Yoshiaki
1
vote
As discussed in the comments earlier, the replication couldn't be established is likely due to the instance name, that was being upgraded to a new host, but using back the same instance name as previo …
answered Jul 9 '18 by Yoshiaki