New answers tagged

0

Mystery solved. I've had a chance to ask an Oracle DBA who was doing some consulting work for us about this. Turns out it is most likely a bug in how Oracle handles spaces in localized timestamps. A simple workaround is to set NLS_LANG=american_america.ee8iso8859p2 before running expdp.


0

Just had a look at the documentation. It says: You can specify the time in any format that the DBMS_FLASHBACK.ENABLE_AT_TIME procedure accepts So SYSTIMESTAMP should actually work... Though the docs suggest you need to enclose the parameter in quotation marks. Try: FLASHBACK_TIME="SYSTIMESTAMP"


Top 50 recent answers are included