A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.

New answers tagged

0

I had a 500 MB SQL file to import. It took me around 2 hours. The mysqld CPU usage was next to 100 % at the start of the import process. But after a few minutes the CPU usage was down to 15 %. I tried many tweaks but only this one helped me: innodb_flush_log_at_trx_commit = 0 After applying this setting and restarting mysql the import took just 3 minutes! ...


0

After importing the data from Excel you could change the float type to decimal and save the design of the table. Then change decimal type to nvarchar and save the design again. I have done this and it solved the problem for me.


Top 50 recent answers are included