New answers tagged

1

Looks like your yaml is wrong (= instead of :). I'd study the docs for mysql_user (ansible-doc mysql_user) and check the examples to get an idea.


0

Be sure that innodb_buffer_pool_size is about 70% of available RAM. This is the most important setting. It controls the amount of RAM being used for caching, hence it helps speed up most queries. Leave innodb_log_buffer_size at the default given by the install. This setting is much less important. It has to do with writing redo log entries to disk. (Cf &...


Top 50 recent answers are included