Skip to main content

PostgreSQL version 9.4

PostgreSQL 9.4 is no longer supported and the product is EOL.

Specifically for PostgreSQL version 9.4

See the PostgreSQL tag for more info.

Code Language (used for syntax highlighting): lang-sql