New answers tagged

-1

On the solution properties, identify the server as a tabularmodel ie ... localhost\tabularmodel. This is what worked for me.


1

For what it's worth, this might have to do with the mode, in which SQL Server Analysis Services is installed. If it is installed in the Tabular mode (the default), then the New Database... menu item is not available. If Multidimensional and Data Mining mode is selected during the installation, then the New Database... menu item becomes available. A much more ...


0

This can be avoided by using the value of the ID in the project deployment settings. So in your case put it to SalesAndStuff instead of Sales and you'll be able to deploy. The result will be a renamed database so you'll have to rename it back to Sales.


Top 50 recent answers are included