0

I'm a dba new to postgresql. I have Linux RedHat 7 without openshift.

I have to install some DB on 9.4 version with postgis.

My sysadmin has published the following repositories :

  • RHEL 7 server
  • RHEL 7 EPEL
  • yum.postgresql.org for 9.2, 9.3 and 9.4

I managed to install :

  • Postgres 9.2 from postgresql.org repo with postgis 2.1 for PG9.2
  • Postgres 9.4 from RH repo

And the issue is when I want to have PostGis for PG9.4, I can't find it anywhere in the repos.

Which repo, which package should I have to get PostGis for PG9.4 ?

Thanks

0

You will probably want the postgis2_94.x86_64 package from the pgdg94 repository, because that is the official RPM package repository for the PostgreSQL project. It also includes a rich ecosystem of tools around PostgreSQL in addition to all of the currently supported PostgreSQL releases according to the Versioning Policy of the PostgreSQL project.

  • Thanks, it was easy but helped à lot. My sysadmin had a filter on his sattelite which prevent the correct package to show up. – Guillaume R. Nov 24 '15 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.