We have a Windows Server 2008 R2 Enterprise x64 Oracle Adempiere - ERP

  1. We had a power breakdown at 03.00 AM.
  2. At 07.30 AM we started the server
  3. At 08.00 our colleagues observed that the ERP is not functioning
  4. We started Adempiere
  5. ERP was not able to connect to Oracle DB
  6. We entered EM Console and we checked the DB status
  7. The listener was functional - up and running
  8. DB was shotdown in progress
  9. We tried to abort shot down via SQL Plus using command : shutdown abort
  10. Nothing happen
  11. We tried shutdown - no result
  12. We tried shutdown immediate - no result
  13. Then we made Windows Shutdown from start menu
  14. After restart of the server we checked in Windows Services.MSC the Oracle running services
  15. Oracle JoobscheduleORCL was disabled, the rest were running. We set this one on automatic
  16. The listener was functional - up and running
  17. DB was shotdown in progress
  18. We tried to abort shot down via SQL Plus using command : shutdown abort
  19. Nothing happen
  20. We tried shutdown - no result
  21. We tried shutdown immediate - no result
  22. We tried to restart the Oracle Services with no result
  23. We searched on the forum.oracle.com and we found out that the problem could be that the undotablespace is corrupted.
  24. We tried to fix the table
  25. We used the following command line :

alter database datafile 'xxxxx\undotbs01.dbf' offline drop;



  1. The current situation is :

    SQL> startup
    ORA-01081: cannot start already-running ORACLE - shut it down first
    SQL> shutdown immediate
    ORA-24324: service handle not initialized
    ORA-24323: value not allowed
    ORA-01092: ORACLE instance terminated. Disconnection forced
    SQL> startup
    ORA-01031: insufficient privileges
  • Is the OracleService<DB Sid> currently running?
    – REW
    Jul 16, 2012 at 21:15
  • Yes, it is running.
    – DataSmith
    Jul 17, 2012 at 0:53
  • 2
    And, in its current state, try "shutdown abort;", exit sqlplus, reconnect with "sqlplus / as sysdba", startup.
    – REW
    Jul 17, 2012 at 2:05
  • Follow REW's suggestion. Also note that SHUTDOWN ABORT does not mean abort the shutdown, see docs.oracle.com/cd/E11882_01/server.112/e25494/… Jul 17, 2012 at 12:29
  • It would be useful to post the alert.log file
    – steve
    Jul 19, 2012 at 6:51

1 Answer 1


Be sure the ORACLE_HOME and ORACLE_SID environment variables are correctly set. Then run sqlplus / AS SYSDBA as a user who is a member of the oradba group on the computer.

Get the machine down forcibly:


Start it up, but try not to let stuff run wild:


Shut it down more gracefully. Don't stop until recovery is complete.


Start it up.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.