0

On "MSSQL 2016 (SP2-CU11) (KB4527378)" I created empty SSISDB. After that I restored SSISDB from "MSSQL 2012 (SP4) (KB4018073)" to "MSSQL 2016 (SP2-CU11) (KB4527378)" On DB I set owner to sa and version to Compatible Level 2016(130).

On Integration Services I want to do upgrade. I click on Database Upgrade and I get error:

The system cannot find the file specified (System)

Program Location:

   at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
   at System.Diagnostics.Process.Start()
   at Microsoft.SqlServer.IntegrationServices.UITasks.ActionHandler.PerformAction(String actionMoniker, IContext context)

How can I solve this problem?

Some screenshots

enter image description here

enter image description here

I tried to run wizard from disk a I got error:

enter image description here

-1

I tried different scenarios. Number one is for me create new catalog and do re-deploy from VS. If someone know how can we do restore db, please write here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.