New answers tagged

0

Possible Explanation for my issue: https://www.postgresql.org/message-id/369ED3B4-CAF3-4BBB-904F-E86999249D8E@visi.com If a host name is specified (anything that is not an IP address range or a special key word is treated as a host name), that name is compared with the result of a reverse name resolution of the client's IP address (e.g., reverse DNS ...


1

Quote from the manual address Specifies the client machine address(es) that this record matches. This field can contain either a host name, an IP address range, or ... (emphasis mine) So putting a hostname into pg_hba.conf is supported. During the initial connection request, Postgres only sees the IP address (as part of the TCP protocol) and ...


1

In PostgreSQL, it is a pretty common set up to have "local" type set to "trust" or "peer", but "host*" types set to "md5" or the new "scram-sha-256" method. You seem to want the existence of a password to disable "trust", that would disable this setup as the password can't exist in one socket access method and not the other. I'd be pretty annoyed to have ...


2

That sounds like the answer: Upgrade the OS to 64-bit to run the 64-bit version of MySQL. Interestingly, there is a limit to the size of an InnoDB table in Windows 32 Note Bulletpoint 10 of MySQL Documentation on "InnoDB Limits" Tablespace files cannot exceed 4GB on Windows 32-bit systems (Bug #80149). Note the excerpt from that bug report (submitted ...


1

Basic Google-Fu produced the following information: The innodb_io_capacity variable defines the number of I/O operations per second (IOPS) available to InnoDB background tasks, such as flushing pages from the buffer pool and merging data from the change buffer. I wouldn't set this to the maximum IOPS value of your SSD disk as you need IOPS for InnoDB ...


0

Went with the nuclear option: stopped the orphaned server moved the data dir and recreated new dir removed orphaned server from primary started orphaned server with null data dir added orphaned server to pool from primary data started sync'ing immediately and rs.status() for the cluster config servers reporting all is well.


0

You need to reinit MySQL data directory. According to https://dev.mysql.com/doc/refman/8.0/en/identifier-case-sensitivity.html lower_case_table_names can only be configured when initializing the server. If you are running Ubuntu than you can do it using this script https://github.com/igrmk/ubuntu-reinit-mysql. Please note that your data will be DESTROYED! ...


Top 50 recent answers are included